【解決】iPodtouch5/6で「このアクセサリーを使用できません」と表示される場合の設定方法

 Appleから発売されている「iPod touch」シリーズの最新モデル「iPodtouch6(第6世代)」や「iPodtouch5(第5世代)」向けにリリースされている最新バージョン「iOS9」や旧型バージョン「iOS8」にアップグレード後に「iPodtouchで充電器を指差し込んだ時に「このアクセサリーを使用できません」と表示される!」などのバグ不具合障害が一部のユーザー間で慢性的に発生しているようです。

 

 下記が『【解決】iPodtouch6/5(第6/5世代)でこのアクセサリーは使用できませんバグ不具合障害の対処設定方法』についてのまとめです。

  1. 「ホーム画面」→「設定アプリ」→「一般」→「ソフトウェア・アップデート」から最新バージョンにアップグレードします
  2. 「ホーム画面」→「設定アプリ」→「一般」→「情報」からiOSバイスにインストールされているバージョンが最新であることを確認します
  3. 「iPodtouch6/5(第6/5世代)」に接続している専用充電ケーブルおよび充電器が純正アクセサリであることを確認します(100円均一は絶対NG!)
  4. 「ホームボタン」と「スリープボタン」を同時押し→iOSバイスを強制的に再起動します